Back to overview
Degraded

Semantic search disruption

Dec 16 at 01:29pm EST
Affected services
Vector Search

Resolved
Dec 16 at 03:34pm EST

The issues with semantic search have been root caused and resolved.

Created
Dec 16 at 01:29pm EST

Credal is currently experiencing disruptions to semantic search. The team is actively investigating the issue.