Back to overview
Degraded
Copilots and platform stability restored
Jan 07 at 11:52am EST
Affected services
Credal.ai Web
Copilots
Resolved
Jan 07 at 02:28pm EST
Platform and Copilot stability fully restored
Affected services
Credal.ai Web
Copilots
Created
Jan 07 at 11:52am EST
Copilots using semantic search are restored. General platform stability is restored. Credal is continuing to monitor.
Affected services
Copilots