Back to overview
Downtime

Agent semantic search outage

Apr 15 at 04:26pm EDT
Affected services
Vector Search
Copilots

Resolved
Apr 15 at 04:50pm EDT

Semantic search has been resolved. It may flicker as we bring everything back online, but as of right now all services are restored.

Created
Apr 15 at 04:26pm EDT

Semantic search using Milvus is experiencing timeouts, affecting only Agents that search data. All other Agents (with only pinned or no sources) will work as per usual. Search Agents will respond with poor results until the outage is resolved.