Platform availability disruption
Resolved
May 22 at 02:00pm EDT
All affected services have been restored.
Affected services
Credal.ai Web
API Gateway
Vector Search
Text Embeddings
Copilots
Updated
May 22 at 01:57pm EDT
Recovery of services is currently progressing: we will confirm once all services have been fully restored.
Affected services
Credal.ai Web
API Gateway
Vector Search
Text Embeddings
Copilots
Updated
May 22 at 01:53pm EDT
We have identified the issue to be an outage of our database provider. We are working with our contacts to restore service as quickly as possible.
Affected services
Credal.ai Web
API Gateway
Vector Search
Text Embeddings
Copilots
Created
May 22 at 01:39pm EDT
We have identified and are actively investigating an issue with accessing the platform; we will provide real-time updates as remediation continues.
Affected services
Credal.ai Web
Vector Search
Text Embeddings
Copilots