Back to overview
Downtime
Platform availability issues
Sep 11 at 11:54am EDT
Affected services
Credal.ai Web
Semantic Search
Agents
Action taking
API Gateway
Text Embeddings
Resolved
Sep 11 at 11:56am EDT
Service has been fully restored.
Affected services
Created
Sep 11 at 11:54am EDT
We've identified and are actively remediating an issue with accessing the platform.
Affected services